PDF-Checker aktualisiert

Erstellt: 09.11.2007  Lesedauer ≤ 1 Min.

Jetzt kann das Minimum justiert werden.

Nachtrag: Der PDF-Checker wurde aus dem Programm genommen, da er sich überholt hat.

Mit der neuen Programmversion kann gezielt eingestellt werden, welche Programmversion von Acrobat Reader oder die Vollversion Acrobat mindestens vorhanden sein muss. Damit ist sicher gestellt, dass PDF-Dateien, die z.B. mit den neuen Kompressionsverfahren für Acrobat (Reader) ab Version 7 erzeugt wurden, korrekt angezeigt werden.

Bisher hat der PDF-Checker lediglich nach dem Acrobat Reader gesucht. Nun werden auch Vollversionen bis Version 8 berücksichtigt.

Da Acrobat (Reader) mittlerweile mit Version 8 recht verbreitet ist, wird dringend empfohlen, die aktuelle Programmversion des PDF-Checkers einzusetzen. Eine Testversion können Sie kostenfrei herunter laden und beliebig lang testen. Wenn Sie eine lizenzierte Version des PDF-Checkers besitzen, können Sie ein Update erwerben.